玩Android - wanandroid.com - Google 仓库速查

登录

去注册 忘记密码?

登录

注册

去登录

  • 扫码关注公众号
  • 发送“我爱安卓
  • 即可获取验证码

注册

解锁回答区域

  • 扫码关注公众号
  • 发送“我爱安卓

若你登陆,将永久解锁;
若未登录,仅本机解锁。

解锁回答区域

获取注册验证码

  • 扫码关注公众号
  • 发送“我爱安卓
  • 即可获取验证码
  • 包名:com.google.android.libraries.places

    库名 版本 Gradle依赖
    places 1.0.0 implementation 'com.google.android.libraries.places:places:1.0.0'
    1.1.0 implementation 'com.google.android.libraries.places:places:1.1.0'
    2.0.0 implementation 'com.google.android.libraries.places:places:2.0.0'
    2.1.0 implementation 'com.google.android.libraries.places:places:2.1.0'
    2.2.0 implementation 'com.google.android.libraries.places:places:2.2.0'
    2.3.0 implementation 'com.google.android.libraries.places:places:2.3.0'
    2.4.0 implementation 'com.google.android.libraries.places:places:2.4.0'
    2.5.0 implementation 'com.google.android.libraries.places:places:2.5.0'
    2.6.0 implementation 'com.google.android.libraries.places:places:2.6.0'
    2.7.0 implementation 'com.google.android.libraries.places:places:2.7.0'
    3.0.0 implementation 'com.google.android.libraries.places:places:3.0.0'
    3.1.0 implementation 'com.google.android.libraries.places:places:3.1.0'
    3.2.0 implementation 'com.google.android.libraries.places:places:3.2.0'
    3.3.0 implementation 'com.google.android.libraries.places:places:3.3.0'
    3.4.0 implementation 'com.google.android.libraries.places:places:3.4.0'
    3.5.0 implementation 'com.google.android.libraries.places:places:3.5.0'
    places-compat 1.0.0 implementation 'com.google.android.libraries.places:places-compat:1.0.0'
    1.1.0 implementation 'com.google.android.libraries.places:places-compat:1.1.0'
    2.0.0 implementation 'com.google.android.libraries.places:places-compat:2.0.0'
    2.1.0 implementation 'com.google.android.libraries.places:places-compat:2.1.0'
    2.2.0 implementation 'com.google.android.libraries.places:places-compat:2.2.0'
    2.3.0 implementation 'com.google.android.libraries.places:places-compat:2.3.0'
    2.4.0 implementation 'com.google.android.libraries.places:places-compat:2.4.0'
    2.5.0 implementation 'com.google.android.libraries.places:places-compat:2.5.0'
    2.6.0 implementation 'com.google.android.libraries.places:places-compat:2.6.0'